WordPress.org

Ready to get started?Download WordPress

Forums

BuddyDrive
[resolved] /wp-admin/settings.php was not found (4 posts)

  1. goldfingyr
    Member
    Posted 6 months ago #

    Hi,
    Network site!
    After installing BuddyDrive I figured that I needed "Enable BuddyDrive for groups on group creation".

    So I went for the settings in the plugin line in the network admin plugin menu point.
    It called up (correctly) this page:
    wp-admin/options-general.php?page=buddydrive

    After checking the checkbox, I tried to activate that setting by pressing "Save Settings".
    That called the page:
    wp-admin/settings.php?page=buddydrive

    But that page does not exist!. What to do?
    The requested URL /wp-admin/settings.php was not found on this server.

    Sincerely,
    Karsten Jeppesen

    http://wordpress.org/plugins/buddydrive/

  2. Anton
    Member
    Posted 6 months ago #

    This occured for me too. After changing the URL of the form via WebInspector I was able to save the page without further problems.

  3. imath
    Member
    Plugin Author

    Posted 6 months ago #

    Hi,

    I'll correct this in next release. This means you haven't activated BuddyPress on the network.

    You can try to fix it by reading this support post :
    http://wordpress.org/support/topic/group-settings-issue?replies=12

  4. imath
    Member
    Plugin Author

    Posted 4 months ago #

    1.2.0 Should fix this issue.

Reply

You must log in to post.

About this Plugin

About this Topic