WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] wp-admin/index.php not working (3 posts)

  1. Jordan
    Member
    Posted 6 years ago #

    Recently when trying to access http://atourworst.org/wp-admin/index.php (on FF3 RC 1 and 1, and FF 2.0x) it's been displaying as a blank page, with just the favicon loading.

    However, as I'm already logged in, I'm able to access the rest of the backend just fine--it's the dashboard (wp-admin/index.php) that has been failing to display. According to the error logs, there is no error at all.

    When I edit the index.php file, the changes show, but when I use the index that's within WordPress' latest version, it doesn't work at all.

    To make the situation even more annoying/complicated, I'm able to see the file just fine in IE6. I've already cleared out the cache. Downgraded from RC2 to FF2, upgraded again, cleared out cache again and again, and still, the wp-admin/index.php page does not show up at all. I've even gone as far as CHMOD'ing to different permissions, but to no avail.

    What can the issue be, and can it be resolved?

  2. MulderDSM
    Member
    Posted 5 years ago #

    I'm having the same problem. Did you ever find a fix?

  3. dhiman_pawan
    Member
    Posted 5 years ago #

    I have same problem , when i click on dashboard its show me a blank page other section of admin is working fine. Please help to resolve it

Topic Closed

This topic has been closed to new replies.

About this Topic