WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP admin toolbar New button too short!! (12 posts)

  1. mcfmullen
    Member
    Posted 2 years ago #

    I never touched the CSS of my site but suddenly I noticed that the New button in the admin toolbar (appears on dashboard and live site) has seemingly shrunk.

    By that I mean tha tthe text: New, appears below it's icon. As a result the word floats just below the toolbar itself (under it's assigned icon) and is a pain in the butt, blocking text on my pages as I browse and otherwise making me think it is missing.

    You can see a screenshot of the issue here

    Now, I can fix the issue with CSS and fixing the width at 100px but this is clearly not the fix I want.

    I want to find out the root of the problem. Anyone have any ideas?

  2. potentweb
    Member
    Posted 2 years ago #

    Your not providing enough info to even help and troubleshoot. Can't figure out anything with just that png image. Need to actually see the site and look it up using Chrome console tool or Firebug.

  3. mcfmullen
    Member
    Posted 2 years ago #

    The site is sweepster.ca

  4. Andrew
    Forum Moderator
    Posted 2 years ago #

    As the problem situates in the admin panel, linking your website will not be of help.

    Have you checked whether any plugins are causing this, by disabling one-by-one?

  5. mcfmullen
    Member
    Posted 2 years ago #

    Yes I have. The problem persists even without any plugins activated.

  6. quantaweb
    Member
    Posted 1 year ago #

    I'm having the same issue - very strange. The "New" text drops below the "+" symbol, all of a sudden. No new plugins, and I can't seem to figure it out. Any suggestions?

  7. Jose Castaneda
    Member
    Posted 1 year ago #

    What browser are you using? I have a feeling it is Chrome...

  8. quantaweb
    Member
    Posted 1 year ago #

    Yep, Chrome! Is there something I need to adjust in my browser settings?

  9. Jose Castaneda
    Member
    Posted 1 year ago #

    I was having that issue as well with my local version. I made sure that my text size was reset and haven't really had issues since. Just press ctrl+0 to reset and it should go back.

  10. quantaweb
    Member
    Posted 1 year ago #

    Oh! That was so simple. I didn't even realize my text size had been reset - but that did it.

    Thanks so much! That little word hanging down onto my webpages was driving me crazy. :-) Appreciate your help!

  11. mcfmullen
    Member
    Posted 1 year ago #

    Well wouldn't you know, problem solved!

  12. mcfmullen
    Member
    Posted 1 year ago #

    Marked as solved.

Topic Closed

This topic has been closed to new replies.

About this Topic