WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP-Admin Title showing as "..." and not blog name (6 posts)

  1. estern23
    Member
    Posted 3 years ago #

    When i log into wp-admin, the upper left of the page usually shows the WordPress icon and the defined wp site name. This links to the index.php page of the blog.

    My instance doesn't show the blog name, it show only the WordPress icon with "..." next to it. The "..." is still a link that goes to index.php but just wont show my blog name.

    And i dont have the name set to "..."

    Any ideas what is causing this?

  2. vtxyzzy
    Member
    Posted 3 years ago #

    Just a guess - are you using an SEO plugin? Those plugins sometimes change what shows for the blog name.

  3. estern23
    Member
    Posted 3 years ago #

    Yes but when i disable them / delete them completely it is still not showing up.

    Plus i think that most SEO plugins only modify the theme pages and not the wp-admin pages for the title at least. Plus this is not the title of the page it is just that hotlink that is like the logo on the wp-admin section.

  4. Digital Raindrops
    Member
    Posted 3 years ago #

    This could be because you or a plugin has removed the title and description under Admin > Settings > General, have a look and see if they are still set?

    If this is correct then it is better to hide the site title in the style.css so the search engines still pick it up.

    HTH

    David

  5. estern23
    Member
    Posted 3 years ago #

    Yah at first i thought that it might be a plugin doing something but when i removed all plugins and it still persisted afterwards i moved onto your second point.

    The General section where you can define the site name is set and is not showing up there.

    I have not seen this bug in my many years working with Worpdress.

    I guess if anyone else has any direction to what might be causing this, I would appreciate the help.

  6. estern23
    Member
    Posted 3 years ago #

    Was fixed after we updated php to current version

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags