WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP Admin Theme Customize Page Reloads on Diff Hosts (4 posts)

  1. jimii
    Member
    Posted 11 months ago #

    I use the twenty ten theme. (as a child). This problem also occurs with the parent 20-10 activated and have tested also with twenty eleven. The issue occurs on three different accounts with 2 diff hosts.

    2 days ago when customizing a new draft site (on a sub-domain), I noticed on 1 account with "Host A", that when setting the site-theme up with the the theme's wp admin customize link, the sample preview page continually reloaded (In the admin). I uninstalled and reinstalled WP (as this was a new setup) and things initially seemed fine.

    Today - same problem is back again. I thought it might be an issue with the host. The issue was happening on another account I have with the same "Host A" as well until investigating further; I checked on a site I have with another "Host B" and the same problem exists there as well.

    In admin the url is: the-sites-domsin.com/wp-admin/customize.php

    Can anyone help direct me on possible causes or trouble shooting of this? Thank you in advance.

  2. jimii
    Member
    Posted 11 months ago #

    I may have sourced the issue - just validating before I post (a plugin that had been functioning fine now seems to have a possible conflict).

    Will come back to post / confirm shortly.

  3. jimii
    Member
    Posted 11 months ago #

    it was an issue with the plugin update - now resolved.

  4. thanax
    Member
    Posted 3 days ago #

    I had the same problem obviously with conflicting plugins. It was not necessary to deactivate all plugins, install another theme, activate it and then come back to the original theme with reinstalling the plugins again. Simple deactivation and reactivation of some plugins after updating them delivered the result that the two plugins “Wordfence" and "All in One WP Security” are in conflict. I decided to deactivate the second one and everything was fine again. My advise is hence not to use multiple security plugins from different sources. Good luck!

Reply

You must log in to post.

About this Topic