WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Wp-Admin problem (11 posts)

  1. copherfield
    Member
    Posted 2 years ago #

    Hello there guys,

    I'm currently working on a website based on wordpress, i used wordpress in the past on the same host and i decided to delete that wordpress and make a new under a new subfolder (old was in /shop new is in /pro) after the instalation (everything seems ok during instalation, even after it finishes i can see the webpage with no problems *the default one*) i can't go into the wp-admin.
    I cleaned up the MySQL tables on the server and set the configuration on wordpress to work with the table wp_home (instead of the default wp_)
    I reinstalled it twice already but got no luck at all, also, in case it was a local problem i cleaned my cache and even attempted on another web browser.
    I can login and i can see the website functional, but i get a 324 error (on chrome) which says that the server didn't send any information after the request.

    http://mcdeltateam.com/pro/ <-- My website
    http://mcdeltateam.com/pro/wp-admin/ <-- Where wp-admin is supposed to be (and where i get redirected to)

    Any ideas on what is causing this?
    Or how to fix it?

  2. govpatel
    Member
    Posted 2 years ago #

    Try and login using this
    http://mcdeltateam.com/pro/wp-login.php

  3. govpatel
    Member
    Posted 2 years ago #

    Try and login using this
    http://mcdeltateam.com/pro/wp-login.php

    wp-admin link works fine on firefox

  4. copherfield
    Member
    Posted 2 years ago #

    Hey, thanks. Ill see if i download firefox or check in on another pc in order to see if what's going on it's with chrome.

  5. copherfield
    Member
    Posted 2 years ago #

    Nope, I still get a 324 error (on chrome), the login page is working but when I get redirected it doesn't work.

  6. govpatel
    Member
    Posted 2 years ago #

    I just tried the link on Chrome and worked fine even after redirect so looks like is your Chrome try and reinstall.

  7. copherfield
    Member
    Posted 2 years ago #

    What do you see on the website? the login page works fine, what doesn't work is the dashboard itself :)

  8. govpatel
    Member
    Posted 2 years ago #

    I can see your log in page obviously I can not log in your wordpress but I just did same my wordpress with same route and all worked fine I logged in and can see dashboard fine.

  9. copherfield
    Member
    Posted 2 years ago #

    Well, it seems like is a host trouble but i can't get it fixed. Any ideas?

  10. stevenguy
    Member
    Posted 1 year ago #

    can not log in to admin or see my site load http://stevieguy.com can you try this and help

  11. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @stevenguy - probably, but you'll need to start your own thread -
    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

Topic Closed

This topic has been closed to new replies.

About this Topic