WordPress.org

Ready to get started?Download WordPress

Forums

wp-admin page redirecting to 404 page (7 posts)

  1. shilpi13
    Member
    Posted 1 year ago #

    hello ,

    My site link is http://customizedwalls.com/blog/

    when i am trying to open dashborad or any of the link like
    http://customizedwalls.com/blog/wp-admin its redirecting to 404 page not found error

    I have tried everything like modifying and deleting .htacces files , changing file permissions mode, deactivating plugins, deactivating theme but nothing works... can anyone suggest me the suitable solution, here site is using twenty eleven theme..

  2. jnhghy
    Member
    Posted 1 year ago #

    Hi,
    I checked your website and it seems that no links work, so you'd probably have to verify the database to make sure that the site address and wordpress address are entered correct.
    you can use http://codex.wordpress.org/phpMyAdmin to connect to your database and in the [prefix]_options make sure that 'WP_HOME'has the value: 'http://customizedwalls.com/blog/'
    and 'WP_SITEURL' also has 'http://customizedwalls.com/blog/'
    Hope this fixes it.Regards

  3. shilpi13
    Member
    Posted 1 year ago #

    tnx 4 help , i have checked all details and they are correct , i have option siteurl in my databse and its http://customizedwalls.com/blog.. any other suggestion

  4. jnhghy
    Member
    Posted 1 year ago #

    Deactivate all plugins and switch to the default theme, you can do this using the databse -> phpmyadmin or ftp,I'd recommend ftp just rename the plugins folder to old.plugins (this will deactivate all plugins) and also rename the current theme to "oldthemename" (this will disable the theme and activate twenty eleven, then got to : http://customizedwalls.com/blog/wp-admin
    Let us know if it works!

  5. shilpi13
    Member
    Posted 1 year ago #

    i have already tried all this but its not working

  6. jnhghy
    Member
    Posted 1 year ago #

    Sorry, there are 2 other posts similar with yours and I didn't sow that you tried this when I replied.
    The issue might be caused by the site you host in the root folder, do you have an .htaccess there?

  7. shilpi13
    Member
    Posted 1 year ago #

    its ok.. ya i have .htaccess
    and its the code in my .htacces, i have checked by deleting .htaccess too..
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /blog/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /blog/index.php [L]
    </IfModule>

    # END WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic