WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Wp-admin not accessible! (5 posts)

  1. theanand
    Member
    Posted 7 years ago #

    hi everyone, I am tired searching for a solution to this.

    I recently moved my hosting account from one host to hostmonster. As with the other blogs i own, I imported the sql to phpadmin and copy-pasted the files. The site is working, but the wp-admin is not.

    Warning: Cannot modify header information - headers already sent by (output started at /home/cochinsq/public_html/theanand/blog/wp-content/plugins/rane/common.php:755) in /home/cochinsq/public_html/theanand/blog/wp-includes/pluggable.php on line 331

    This is the error I am getting. I tried removing the error causing plugin and ended up getting the same error with the name of another plugin. So I renamed the existing plugins folder, and created a empty one. Then I am able to login and do things.

    But a blog cannot work be complete without plugins, can it? HELP!!! :D

    Edit: the blogs address is http://www.theanand.com/blog/ Does this error have anything to do with php.ini?

  2. jitu9968
    Member
    Posted 7 years ago #

    Problem lies with any of the plug-in you added recently.
    Just remove/rename the plugin "rane" and try again.

    If it does not solve the problem, then rename plugins folder to anything else, you'll get your dashboard (wp-admin) back, then you can install plugins again.

  3. theanand
    Member
    Posted 7 years ago #

    Okie, I tried removing all the plugins and adding them again one at a time. I think the following plugins are not usable with the latest of wordpress.

    1. Top posts by category

    2. MyTube

    3. MyAvatars

    4. wordpress stats 1.0

    All the other plugins added did not break the blog. But then if a plugin does not work, will I get the above said error?

  4. jitu9968
    Member
    Posted 6 years ago #

    Yes, Either you'll get error or sometime, you'll not be able to access the Dashboard. Better for Plug-in support contact respective authors (along with details of your WP installation and Plug-in version)

  5. theanand
    Member
    Posted 6 years ago #

    This error was caused due to blank spaces in plugins...i redownloaded them and it works flawlessly!

    Hence marking as resolved.

    Thanks people,
    Anand

Topic Closed

This topic has been closed to new replies.

About this Topic