WordPress.org

Ready to get started?Download WordPress

Forums

Wp-admin, brand new but extreme slowness (4 posts)

  1. PTBNation
    Member
    Posted 1 year ago #

    Hi -

    I'm new to WP.org (have used .com with great success) - using it for a new website hosted through godaddy (deluxe - windows). On Saturday I played around with a couple of the generic themes (2011, 2012) and also WPress (custom builder). Outside of '11 and '12, the others were all deleted.

    On Sunday my wp-admin and site were getting 500 internal server errors and I couldn't access anything, despite having NO content on the site.

    I was able to access it today but both the wp-admin and site are extremely slow (I managed to install our go-forward theme). The only plugin active is 'Welcome to WordPress' (I had a maintenance mode plugin which was fine friday-sat -- i then deleted that when this issue came up. This made no difference).

    Under plugins there is one for "drop-ins" that says install.php (custom install script). Would this drop-in and the previous theme changes be driving this slowness?

    I'm very new to navigating through the more technical aspects here so I appreciate everyone's help. Thank you.

  2. govpatel
    Member
    Posted 1 year ago #

    You need check with Go Daddy and let them know of problem may they can help you better as looks like a server problem.

  3. PTBNation
    Member
    Posted 1 year ago #

    Thanks - so there isn't any kind of impact I may have done with uninstalling different themes or any chance I corrupted an install or config file?

  4. govpatel
    Member
    Posted 1 year ago #

    Unless you have installed any plugin you can scan and see what slows you load speed by installing this plugin http://wordpress.org/extend/plugins/p3-profiler/

Topic Closed

This topic has been closed to new replies.

About this Topic