WordPress.org

Ready to get started?Download WordPress

Forums

WP-Admin access: HTTPError500 (10 posts)

  1. JMatt578
    Member
    Posted 1 year ago #

    Hello,

    I am experiencing a major error with trying to log in to the admin area of my website (I've seen it called the "White Screen of Death" too). When I try to access <www.themusicphoenix.com/wp-admin> I get "HTTP Error500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request."

    According to my error log, the following issues have happened:

    [10-Aug-2012 00:19:51] PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 13987004 bytes)in wp-includes/class-http.php on line 1154

    [10-Aug-2012 18:27:50] PHP Fatal error: Call to undefined function get_theme_data() in wp-content/themes/mystique/atom-core.php on line 143

    [13-Aug-2012 06:52:29] PHP Fatal error: Call to undefined function wp_load_translations_early() in wp-includes/functions.php on line 1129"

    About 4 days ago, I wrote a new post on the website; the main page loads, but shows that post as only 17 hours old. The website isn't able to notice what time or day it is either. (not sure if that detail will help or not)

    --
    Here are a number of things I have tried without luck:
    -refreshing my computer's cache
    -restoring my most recent backup, restoring last week's backup and restoring last month's backup
    -deactivating the plugins through the FTP
    -deactivating the cache through FTP
    -creating the php.ini to add the memory=20mb
    -editing the .htaccess & deleting and recreating the .htaccess
    -uninstalling wordpress and restoring the backup

    I am up to date with all of the updates, in fact it was right after the update of "viper video quicktags" when the site went into this error.
    -I have tried deleting that plugin from the FTP and the problem still exists
    -I've also been in phpMyAdmin to try those suggestions.

    I'm not sure how to deactivate a theme without accessing the actual admin page.

    --
    As you can tell, I have tried just about every suggestion I could get my hands on. I really don't want to scrap the website and start over - I have nearly 450 posts on this website that I would lose. Please help me!

  2. govpatel
    Member
    Posted 1 year ago #

    I hope you have backed up database.

    Have you tried to replace(delete them) all files and folders except your wp-content folder and wp-config.php file using ftp

  3. JMatt578
    Member
    Posted 1 year ago #

    I never deleted the files first, I just went with the restore button. How much do I delete? Just wp-admin and wp-includes? Or everything (outside of wp-content and wp-config.php?

    ...I do have a backup saved to my computer which is good.

  4. JMatt578
    Member
    Posted 1 year ago #

    New errors:

    [13-Aug-2012 18:08:15] PHP Warning: require_once(public_html/wp-settings.php) [function.require-once]: failed to open stream: No such file or directory in public_html/wp-config.php on line 91

    [13-Aug-2012 18:08:15] PHP Fatal error: require_once() [function.require]: Failed opening required 'public_html/wp-settings.php' (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in public_html/wp-config.php on line 91

  5. govpatel
    Member
    Posted 1 year ago #

    You can delete and replace all them except wp-content and wp-config.php

  6. JMatt578
    Member
    Posted 1 year ago #

    I did that and I am back to:

    [14-Aug-2012 00:31:07] PHP Fatal error: Call to undefined function wp_load_translations_early() in public_html/wp-includes/functions.php on line 1129

  7. govpatel
    Member
    Posted 1 year ago #

    [13-Aug-2012 18:08:15] PHP Warning: require_once(public_html/wp-settings.php) [function.require-once]: failed to open stream: No such file or directory in public_html/wp-config.php on line 91

    [13-Aug-2012 18:08:15] PHP Fatal error: require_once() [function.require]: Failed opening required 'public_html/wp-settings.php' (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in public_html/wp-config.php on line 91

    Did you make any changes in wp-config.php file to cause this error.

  8. JMatt578
    Member
    Posted 1 year ago #

    No, but I re-uploaded that specific file after I received that error and that fixed the problem. Except for being back to the original problem of course

  9. govpatel
    Member
    Posted 1 year ago #

    [10-Aug-2012 00:19:51] PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 13987004 bytes)in wp-includes/class-http.php on line 1154

    for this error you will need contact your host to increase the memory

    [10-Aug-2012 18:27:50] PHP Fatal error: Call to undefined function get_theme_data() in wp-content/themes/mystique/atom-core.php on line 143

    for this error rename mystique theme folder in themes folder to say mystique_hold so the default theme opens.

  10. JMatt578
    Member
    Posted 1 year ago #

    Yeah, those don't appear to be the problems anymore. The only issue I am working with now is:

    [14-Aug-2012 00:31:07] PHP Fatal error: Call to undefined function wp_load_translations_early() in public_html/wp-includes/functions.php on line 1129

    I've even tried to delete that code completely and then it tells me I'm missing tables or something and offers to fix it and after I go through the steps I ultimately have to put the code back and I'm back to step one.

    Not trying to be difficult, I'm just not sure what I can do anymore and my host provider has been less than helpful - just giving me the surface level solutions.

Topic Closed

This topic has been closed to new replies.

About this Topic