WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP adds <br /> to code (4 posts)

  1. mwrmwr
    Member
    Posted 5 years ago #

    Each time I've created page content in Dreamweaver and then copied and pasted the body code into the edit window of a WP page, the resulting WP code has additional
    instances placed in it. They seem to be where the code goes to a new line in the WP edit window, but I'm not sure about that. I do know it's a pain. Has anyone else experienced this?

  2. iridiax
    Member
    Posted 5 years ago #

    Try a plugin, change Dreamweaver's setting on how it wraps text (I did this and pasted code works better, but I don't recall where I changed this), or have your code all on one line.

  3. mwrmwr
    Member
    Posted 5 years ago #

    Thanks. That plugin looks promising; I'll try it when I have more time.

  4. mwrmwr
    Member
    Posted 5 years ago #

    I installed the PS Disable Auto Formatting plugin (http://wordpress.org/extend/plugins/ps-disable-auto-formatting) and it fixed the problem. No more new lines added automatically. I did have to go back to existing text and add line breaks since it removed the automatic ones that had been there. I'd encourage everyone to install this plugin when they first start a new WP blog.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.