WordPress.org

Ready to get started?Download WordPress

Forums

Google Maps GPX Viewer
[resolved] WP 3.9 + GPX 3.5 (9 posts)

  1. petervr
    Member
    Posted 2 months ago #

    it seems plugin version 3.5 doesn't work with WP 3.9.
    Although I didn't have any issue in a previous installation, I can't get the GPX viewer to upload files and create shortcodes.

    Would appreciate to hear if it is me, or WP 3.9...

    regards,
    Peter

    https://wordpress.org/plugins/google-maps-gpx-viewer/

  2. marty1976
    Member
    Posted 2 months ago #

    No issues using 3.5 with WP 3.9 so far, but it's been a while I uploaded a new track... At least the display of the data works for me.

  3. marty1976
    Member
    Posted 2 months ago #

    Re-checked, you're right, it no longer works.
    Manually uploading and creating a shortcode does work, plus there are mentions of this issue on http://www.atlsoft.de/google-maps-gpx-viewer/

  4. bsweeting
    Member
    Posted 2 months ago #

    I cannot seem to find the closet support for this similar situation. Since the update of wordpress to 3.9 I cannot get the map to actually load onto a page. I get the normal pop up box, enter the geo code, and hit insert. Then all I get is the box stays open but blank with a number "0" displayed. Nothing happens! I have to close out the box, and no map!!!
    Including a link here would not help as it is in creating a page.

  5. marty1976
    Member
    Posted 2 months ago #

    Then all I get is the box stays open but blank with a number "0" displayed. Nothing happens!

    Exactly the same issue I'm having..
    Let's be patient, it'll get sorted out.

  6. bsweeting
    Member
    Posted 2 months ago #

    I am trying to be patient, this has put me about 45 pages on hold!

  7. sficht
    Member
    Posted 1 month ago #

    Then all I get is the box stays open but blank with a number "0" displayed. Nothing happens!

    Same issue here - manually editing the respective shortcode works, however.

  8. johannes3
    Member
    Posted 1 month ago #

    deleting your browsercache (and wordpress cache plugins?) after reinstall should solve your issue

  9. Bernd Altmeier
    Member
    Plugin Author

    Posted 1 week ago #

    thanks johannes3

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.