WordPress.org

Ready to get started?Download WordPress

Forums

Ad Injection
WP 3.9 Compatibility (6 posts)

  1. aj5r1gg
    Member
    Posted 3 months ago #

    Hi

    Are there any plans to make the plugin WP 3.9 compatible?

    Regards,
    Andrew

    https://wordpress.org/plugins/ad-injection/

  2. tek428
    Member
    Posted 3 months ago #

    It seems to be working fine for me and I am running 3.9

  3. aj5r1gg
    Member
    Posted 3 months ago #

    Thank you tek428. I'd really like to hear from the developer about this as it looks like support for the plugin is somewhat lacking and there's be no releases of updates for quite some time.

  4. kairaca
    Member
    Posted 1 month ago #

    I am using 3.9.1 and I keep on getting an error that says "Warning: 1 top [middle, random, etc.] ad is defined, but it is not enabled" yet the ads ARE enabled. Annoying! Guess I'll search for another plug-in. Too bad because I would have donated...!

  5. theshapersblog
    Member
    Posted 1 month ago #

    Seems to be the best add plugin on here but no support/updates make it crazy to install!! Make it future proof and im sure alot of people will donate...

    Should we start a cause? ;)

  6. ymf
    Member
    Posted 2 days ago #

    Works for me on 3.9.1...

    Silence of the author is a concern though. @theshapersblog: in a separate thread http://wordpress.org/support/topic/ads-blocked-by-adinjwidget-class-name?replies=4#post-5415809 , @The Author Jack Foreigner was inquiring about "adopting" or "taking over" this great plugin. Maybe you two can connect.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.