WordPress.org

Ready to get started?Download WordPress

Forums

WP 3.9: Cannot add/edit galleries/images in posts and pages (12 posts)

  1. Kris.sie
    Member
    Posted 4 months ago #

    Hello,

    after updating to WP 3.9 I can't edit galleries in my posts or pages. Also I cannot add images or galleries to posts or pages. The popup works, but it is empty.

    :-(

    I tried a standard theme, but it is not a problem of the theme.

    Best regards,
    Kris.sie

  2. nick_nielsen
    Member
    Posted 4 months ago #

    Same problem here.
    Edit image and you get an icon as a placeholder. No editing possible. Post-thumbnail plugin broken also.
    As mine is a site for my art work this is somewhat difficult.

    Is it possible to turn off editor?
    It's pretty impossible to use anyway (why I use post-thumbnail plugin)

  3. Kris.sie
    Member
    Posted 4 months ago #

    Just found this:

    https://wordpress.org/support/topic/wordpress-39-master-list?replies=4&view=all#post-5463816

    I also used Enhanced Media Library. I deactivated the plugin and the problem is solved. :-)

  4. WeddingAlbumCafe
    Member
    Posted 4 months ago #

    I have the exact same problem going to check out your info Kris hope it helps

  5. nick_nielsen
    Member
    Posted 4 months ago #

    Seems like the update was issued too quickly, there's a whole slew of broken plugins.
    I don't use TinyMce because I don't want empty <p>s all over the place. And the "in house" image editing is rubbish.

  6. WeddingAlbumCafe
    Member
    Posted 4 months ago #

    so far the fix worked for me and i only had to disable inbound writer. BUT it's seems to have altered my css a bit. my headers aren't the proper color anymore and I had some custom landing pages and while the old ones are fine if i try to edit them or create a new landing page the css is all out of whack!

  7. webbistro
    Member
    Posted 4 months ago #

    Hello all,

    I am Enhanced Media Library author. The issue with compatibility with WP 3.9 of my plugin is fixed in version 1.0.5

    Sorry for inconvenience.

    Nadia

  8. Kris.sie
    Member
    Posted 4 months ago #

    Update of Enhanced Media Library does not change anything. Still can't edit the galleries.

  9. designsimply
    Member
    Posted 4 months ago #

    @Kris.sie, the support forum for that plugin looks active, which is good!
    http://wordpress.org/support/plugin/enhanced-media-library

    You might consider checking in on that forum and providing as much detail as you possibly can that might help the plugin author see the same problem you're seeing.

    If the fix mentioned before worked for others and not you, there's a possibility there's a conflict somewhere in another plugin you have installed too. To test that, you can temporarily turn off the others and try editing a gallery again to see if that works.

  10. Eljas
    Member
    Posted 4 months ago #

    Hi there,
    I am actually after updating to 3.9 version, experiencing a bit of a different problem: when i insert an image into a page it comes up scaled to a certain size and I don't seem to be able to get the images show in their original format and size, though they are of max size of 940 by 400 and all settings seem to correct. Anyone experienced and solved a similar issue? Cheers

  11. keesiemeijer
    moderator
    Posted 4 months ago #

    @Eljas

    Please post your own topic.

    Read the 3.9 master list and list what you've tried to solve your issue.

    https://wordpress.org/support/forum/how-to-and-troubleshooting#postform

  12. LeoLospe
    Member
    Posted 4 months ago #

    In my case was something else: I have the "Better Pop-up Blocker" add-on installed in Chrome. It was the cause of the problem. As soon as I added the domain of the page I was working on to the "allowed list" for the add-on, the problem was solved.

Reply

You must log in to post.

About this Topic