WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP 3.7 Upgrade error. (4 posts)

  1. pixelwind
    Member
    Posted 8 months ago #

    I'm getting this error when trying to upgrade a WP site.

    "failed to open stream: Permission denied in .../wp-admin/includes/class-wp-filesystem-direct.php on line 200"

    Anyone getting the same and know how to fix this?

    Thanks!

  2. Tara
    Member
    Posted 8 months ago #

    seems to be permission issue. Try contacting your webhosting.

  3. pixelwind
    Member
    Posted 8 months ago #

    Yes, that was the issue. 1and1 set the installation to "safe mode" even though I selected "free mode". All the files were 444 instead of 644. Thanks, Tara!

  4. Tara
    Member
    Posted 8 months ago #

    You are welcome :-)

Reply

You must log in to post.

About this Topic