WordPress.org

Ready to get started?Download WordPress

Forums

WP 3.6.1 visual editor changing HTML code (5 posts)

  1. baggy36
    Member
    Posted 11 months ago #

    The main problem is in when I'm adding a pic to any post with standard visual editor the img code looks like:
    <img class="alignleft" alt="img_alt" src="http://mysite.com/path/to/picture/img.jpg" width="xxx" height="yyy" />
    and as a result I see "no picture" instead of inserted pic in the post preview.
    Everything is OK when I'm using the text editor but every time when I switch back to visual editor the code breaks again.
    Could anyone help me to solve this issue?
    P.S. All standard recommendations: deactivating plugins, switching to default theme, resetting plugins, re-uploading files, etc... was done with no luck.

  2. esmi
    Forum Moderator
    Posted 11 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. baggy36
    Member
    Posted 11 months ago #

    Yes, I have tried. Nothing.

  4. esmi
    Forum Moderator
    Posted 11 months ago #

    Site url?

  5. baggy36
    Member
    Posted 11 months ago #

    clinic-virtus.com

Reply

You must log in to post.

About this Topic