WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
[resolved] WP 3.6 and Customizr: Experience? All OK? (36 posts)

  1. ElectricFeet
    Member
    Posted 1 year ago #

    Anyone here upgraded to WP 3.6? Can you share your experience? Is everything running smoothly with Customizr? Did anything break in the process?

  2. creativewolf
    Member
    Posted 1 year ago #

    Hi,

    I'm using WP 3.6 and unable to complete what I'd want to customize.

    While trying to customize Customizr for http://cargroomingzone.com I'd like a registration form to the right and some content in the left hand side and I'd like this to appear on a single slided slider.

    Tried different options, followed the article and video and not able to get this going.

    BTW, I don't get as many options in the "Choose a linked page or post (among the last 100)." drop down as I see in the video in http://www.themesandco.com/creating-a-slider-with-the-customizr-wordpress-theme/

    Have I screwed up somewhere or is it a compatibility issue?

    Any pointers please?

    Thanks

    CreativeWolf

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @creativewolf - your questions are unrelated to this topic - please start your own thread here:

    http://wordpress.org/support/theme/customizr#postform

  4. creativewolf
    Member
    Posted 1 year ago #

    @WPYogi Sure, thank you, Have posted as a separate thread, since @ElectricFeet asked specifically about 3.6 posted here as well.

  5. rdellconsulting
    Member
    Posted 1 year ago #

    I've updated with no known problems.

    I'm sure if there are any, Nic will address asap.

  6. Owen
    Member
    Posted 1 year ago #

    No probs here. Just installed Customizr on WP 3.6 and it's working perfectly.

  7. ElectricFeet
    Member
    Posted 1 year ago #

    Thanks Owen!

    Anyone else got info to share?

  8. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    @all thanks for your feedback guys!
    @EF thanks for creating this thread!

  9. HappySage
    Member
    Posted 1 year ago #

    I started with a fresh install of wp3.6 and Customizr. So faar its going really well.

  10. bySergio
    Member
    Posted 1 year ago #

    Misa à jour de la version 3.6 sans difficulté.
    Cependant, quand je passe sur le nouveau thème twentythirteen, je n'ai pas le moyen de choisir les styles de mon choix, par exemple un background noir, une police de couleur claire, comme c'était le cas avec les autres thèmes.

    J'ai vu que plusieurs formats type existent pour les articles, mais pas pour les pages.

    Il faudrait sans doute connaitre la structure des pages (expliquer le fichier style.css )

  11. ElectricFeet
    Member
    Posted 1 year ago #

    Thanks bySergio. Did you use it with Customizr, or only with twentythirteen?

  12. nabrams62
    Member
    Posted 1 year ago #

    WP 3.6 was working fine. However I got a notice that v3.06 of the the Customizr theme was available. As soon as I did the upgrade completed my right toolbar disappeared. Settings did not change. Now I cannot get any toolbars to appear no matter what settings are used.

    When I downgrade the theme back to 3.05, the toolbars work again.

  13. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    hi nabrams62 and thanks for your review!

    Are your talking of the right and left sidebars on front end?
    Do you use a child theme?
    Have you tried to disabled all the plugins?
    What is the notice message?

  14. mrsavi
    Member
    Posted 1 year ago #

    Good Day!
    how can i remove the sidebar widget in the home page of my site, and put it on the other pages of my site

    can anyone help me!

  15. rdellconsulting
    Member
    Posted 1 year ago #

    @mrsavi, can you start a new Topic please.

  16. Archimedesign
    Member
    Posted 1 year ago #

    Here's my new thread, possible 3.6 issue.

  17. edwardwilliamson
    Member
    Posted 1 year ago #

    I am getting the same thing re sidebars, left and right have disappeared since upgrade, tried all usual settings etc but no avail. disabling does nothing either.
    changed to other theme and sidebars back, switch back to customizr and gone again.

  18. Henry12345
    Member
    Posted 1 year ago #

    I am getting the same thing as @nabrams62 and @edwardwilliamson. right and left sidebars disappeared. I didn't change anything except to update the theme.

  19. Owen
    Member
    Posted 1 year ago #

    @edwardwilliamson and Henry12345 please make your own threads

  20. edwardwilliamson
    Member
    Posted 1 year ago #

    I did but it doesn't seem to appear in the customizr section. New here so apologies if this is the wrong place to post but thought the developer would like to know and obviously 2 others at least are having same issue
    http://wordpress.org/support/topic/theme-customizr-no-sidebars-since-upgrade-to-306?replies=1

  21. Henry12345
    Member
    Posted 1 year ago #

    Actually this is exactly what the OP asked about chief. He wanted to know of our experience using 3.6 with this theme and any problems we're having. So I answered his question.

  22. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    Hi guys,
    I will try to help, can you please tell me :
    Do you use a child theme?
    Have you tried to disabled all the plugins?
    What is the notice message? (if any?)

  23. edwardwilliamson
    Member
    Posted 1 year ago #

    I don't think I use a child theme, I use your own customizr straight off. I tried disabling all the plugins (theres only 3) and I didn't get any notice message, just full width articles and as if nothing wrong.
    I am on shared hosting, zeus I believe

  24. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    please share a link and check your customizer options (if not done yet) to see which layout options are choosen.

  25. edwardwilliamson
    Member
    Posted 1 year ago #

    Its http://www.coachfordcollege.ie and I checked through all the various layout settings and everything is set to 2 sidebars. I also tried changing to one sidebar etc but no change, its full width. It worked perfectly prior to upgrading

  26. Owen
    Member
    Posted 1 year ago #

    @ Henry12345 I suppose your right. I just realized you were telling the problem, not asking for help. My bad.

  27. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    @edwardwillimamson
    try to uncheck the force default layout if enabled in "Pages and Posts Layout" section of the customizer.

    I found a bug related to this option.

  28. edwardwilliamson
    Member
    Posted 1 year ago #

    Worked, thank you so much.

  29. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    cool
    I actually have to thank you for pointing this out!
    It will be fixed in the next version.
    Best regards,
    Nicolas.

  30. Owen
    Member
    Posted 1 year ago #

    Another thing I've noticed, the copyright info is messed up. The (c) 2013 bit is up high but the blog name is below. Wonder if this is a bug...

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags