WordPress.org

Ready to get started?Download WordPress

Forums

WP 3.5 Visual Editor fixed? (5 posts)

  1. ainunez
    Member
    Posted 1 year ago #

    Hi

    I had a problem with the visual editor not showing up. It would not let me click it. I then enabled the script debug per the instructions on this site.

    The instructions said to turn off the debug if the issue was resolved. Well when I turned off the debug it went back to not working, so i left it enabled.

    Is it ok if I leave it on? Also, was that the best way to fix the problem?

    Thanks

  2. jparm1
    Member
    Posted 1 year ago #

    Hi Ainunez. I was having the same problem too, and tried many, many things. Finally found a fix from "James," and this was really simple, and worked immediately. I hope it will for you too.

    Here are the steps, and a link to his original post.

    How to Fix:
    1) Go to Plugins > Add New in the wordpress sidebar menu

    2) Search for "Google Libraries" in the search box

    3) You should see a plugin called "Use Google Libraries" in the list of plugin results. Click the "Install Now" link next to that plugin

    4) Activate the plugin when it is finished installing

    5) Try your visual editor again - this should have resolved the issue for you

  3. @jparm1: that's not a fix. That's only a workaround, since that plugin loads jQuery libraries in no conflict mode. You're ignoring the root cause of the problem, which is going to be the theme and/or plugins conflicting with WP.

    Take a look at http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

  4. jparm1
    Member
    Posted 1 year ago #

    @SongDogTech: That may be the case, however, after activating Twenty Ten theme, disabling ALL plugins, resetting all caches and still having the problem, this was the only thing that worked for me, and possibly for others. Fix or workaround, it did work, and may buy some folks the time to debug further. If the issue was resolved installing a stock theme and disabling plugins, then that absolves WordPress. But, if the issue continues in spite of that, I think there are some bugs WordPress should sort out.

  5. ainunez
    Member
    Posted 1 year ago #

    I ended up talking to a tech from my hosting company hostgator. He fixed it but I am not really sure what it was.

    Thanks for your help guys

Topic Closed

This topic has been closed to new replies.

About this Topic