WordPress.org

Ready to get started?Download WordPress

Forums

[closed] WP 3.5 problems (20 posts)

  1. usmile
    Member
    Posted 1 year ago #

    Just downloaded WP 3.5

    Problems:
    1. unable to use the new "add media" button on the post text box when creating a new post/page
    2. unable to use "text" bottom on the post text box to insert html
    3. unable to add new category from the posting page

    Is there a fix for this?
    Thanks
    Lesly Federici

  2. 1stressedmom
    Member
    Posted 1 year ago #

    I am having these same issues. Is there a way to go back to the other version of wordpress.. obviously they didnt work out any bugs.. ugh

  3. usmile
    Member
    Posted 1 year ago #

    I don't know of anyway..

    Not sure what they are going to do and this is unusual for WP
    I just hope someone sees our posts and responds!

    ugh .. I know

  4. mkozer
    Member
    Posted 1 year ago #

    I had the same problem with the media button. It is now working after about half an hour post install.

  5. sbmaza
    Member
    Posted 1 year ago #

    Using Minimatica theme.
    I had just updated to 3.5 and not able to add images in posts of pages from media gallery, they are not showing up..
    Everything seems to work fine if I switch to the default theme, but that's something I cannot afford since been working on this site for more than a month and it was ready to be online when I upgraded. Damn WP, why you hurt me like this ?

    Pleas please help!

  6. usmile
    Member
    Posted 1 year ago #

    Hummm,
    the problems I have are still occuring since last night. Parts of the blog are functioning. It seems to be localized to the post text box ....
    Yet I can't add categories from the post page. I have to go into the menu, which the buttons seem to be working okay ...

    I am not a wiz at even trying to reinstall an old version .. so I guess I am stuck ... :-(

  7. usmile
    Member
    Posted 1 year ago #

    Oh man ...
    I hope they see these posts and responds..

    Sbmaza, My heart goes out to you ... I know how much time you invested in getting your blog set up...

  8. brobuddy
    Member
    Posted 1 year ago #

    Ditto on inserting media. No response at all.

    mkozer, what does, 'an hour post install' refer to. I'm not very up on blog language.

    http://buddymartin.net/blog/

  9. mkozer
    Member
    Posted 1 year ago #

    No worries :) I just meant that the "add media" button started working for me about 1/2 an hour after I had installed the update. It may have been that I logged out and back in that did the trick but Im not really sure.

  10. usmile
    Member
    Posted 1 year ago #

    What I'd like to know is why would WP release an update if it has all these issues? Surely they must know it's messing with a lot of blog owners and their businesses ... ya think?

  11. What I'd like to know is why would WP release an update if it has all these issues? Surely they must know it's messing with a lot of blog owners and their businesses ... ya think?

    These issues are very isolated and most likely related to a theme or plugin conflict.

    @sbmaza I installed the Minimatica theme to test and it is not compatible with 3.5. The javascript the theme is adding to the post edit screen is causing conflicts. I'm going to get the theme author notified and it to the list of 3.5 theme plugin conflicts.

    @usmile what theme are you using? Have you tried:

    Please disable all plugins and switch to the default theme (TwentyTwelve since 3.5). After making these changes does the problem still occur? If no, re-enable everything one by one to see which component causes the problem.

  12. sbmaza
    Member
    Posted 1 year ago #

    thanks chris. finally, i downgraded to 3.4.2 and everything is back to normal. i hope wp publishes a patch soon bc i really liked that new media library.

    btw. to restore the system, i had just learned that you don't necessarily need to have a backup of the files and/or database. replacing root files, /wp-admin and /wp-includes would do the job just fine.

  13. thanks chris. finally, i downgraded to 3.4.2 and everything is back to normal. i hope wp publishes a patch soon bc i really liked that new media library.

    The problem is with the theme not WordPress. I was actually able to fix the errors in the theme that are causing the media incompatibility.

    Replace the themes functions.php file with the one I fixed, http://pastebin.com/gY3mTPJ7

  14. sbmaza
    Member
    Posted 1 year ago #

    woohhhw.. Chris you rock, man !! thank you so much !!

    can i ask what was it ?

  15. Trish Cortez
    Member
    Posted 1 year ago #

    Holy crap! I'm frozen- can do anything- downloaded this new 3.5 removed all plug ins can post, change widgets or anything how does one change back when NOTHING is working- when I click on something it just blinks... ANY HELP MUCH APPRECIATED!!! STUPID ME THOUGHT IT WAS SMART TO UPGRADE...

  16. Trish Cortez
    Member
    Posted 1 year ago #

    Chris, are you still online? I'm reading the Q & A 's and I had been using a theme called Atahualpa nothing is working NOTHING- I tried to select a new theme and went to Newspaper-fearless flyer and I don't know where to add the fix it you suggested- can you assist? I am a newbie and don't know my fingers from my toes when it comes to this stuff and I have not been working for 2 days since, download (not good)... Please, Thank You

  17. usmile
    Member
    Posted 1 year ago #

    @chris - I am using a Genisis theme... how do you download/reinstall the earlier WP version,,,

    I don't know anything about files, etc ... so I am at a loss at how to do things... if I change to WP 12 theme, will I lose all my content?
    I've upgraded to WP before with the Geneisis theme and this never happened..

    @Trish, I wish I could help you :-(

  18. harryinspain77
    Member
    Posted 1 year ago #

    Hey guysdid any of you find it took over 3 hours 3.5 to get downloaded I am still in maintenance mode
    Harry
    I am using 2030 theme

  19. SCFireNews
    Member
    Posted 1 year ago #

    From what I can see, this is a 3.5 issue, its not a theme issue. The theme would have no control over the menu/widgets not moving and menu's not opening up.

  20. esmi
    Forum Moderator
    Posted 1 year ago #

    As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

    Closing topic.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags