WordPress.org

Ready to get started?Download WordPress

Forums

Attachments
[resolved] WP 3.5 Possible conflict with Comprehensive Google Map Plugin (3 posts)

  1. orionrush
    Member
    Posted 1 year ago #

    I just posted a bug repport with Comprehensive Google Map Plugin, but after a moment of reflection, Im realising that I didn't notice the issue appear until after I upgraded to Attachements to 3.0.2. Perhaps this just a coincidence, I just hope to isolate the problem as I have begun to rely on both of your plugins for my site.

    The issue is that the media manager modal ( the new one is now appearing - thanks for the update btw ) isn't populated with items present in the library when using the "Insert Media" button on posts and pages - or on the modal triggered by the Attachments plugin. The problem is resolved when Comprehensive Google Map Plugin is disabled.

    http://wordpress.org/support/topic/odd-behaviour-with-new-media-manager-wp35?replies=1#post-3559991

    Thanks for the excellent work and fighting the gremlins where they live.

    http://wordpress.org/extend/plugins/attachments/

  2. Jonathan Christopher
    Member
    Plugin Author

    Posted 1 year ago #

    Very interesting. I will take a look to see how the implementations may be conflicting and see what I can do to update.

  3. Jonathan Christopher
    Member
    Plugin Author

    Posted 1 year ago #

    I just fixed what might have been a related issue and did some testing with the plugin you mentioned and found no issues. If you could update to Attachments 3.0.4 and let me know if the issue is resolved that would be great. Going to mark this as resolved since I can't replicate the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic