WordPress.org

Ready to get started?Download WordPress

Forums

Stop Spammers
[resolved] WP 3.5 not compatibility (8 posts)

  1. wpkey10
    Member
    Posted 1 year ago #

    Hi,

    Since I updated WP to 3.5 your plugin stop working. I have warnings everywhere: admin area, login page etc.

    Please review it for WP 3.5
    It's the best plugin against spam I ever saw but unfortunately unusable after WP 3.5 update.

    http://wordpress.org/extend/plugins/stop-spammer-registrations-plugin/

  2. kpgraham
    Member
    Plugin Author

    Posted 1 year ago #

    I am running 3.5 on many sites and two sites on 3.6 beta and I get no errors that I can see.

    Perhaps there are warnings that I don't see because of the PHP error level. I will try turning on debug and see if I can catch anything.

    Please capture some of the errors that you see and paste them in comment here or email me.

    In the mean time please download the newer version that I am testing at the Beta Test site at http://www.blogseye.com

    Thanks,

    Keith

  3. wpkey10
    Member
    Posted 1 year ago #

    Hi,

    Thanks for your answer. Whre can I send you 2 screenshots: from admin and from login page?

    I don't see any email address or online form to do that.

    Thanks,
    Adrian

  4. kpgraham
    Member
    Plugin Author

    Posted 1 year ago #

    Please send screenshots to kpgraham@gmail.com

    I looked at my debug logs, and every many of the other plugins I have were throwing errors, mostly deprecated warnings. I saw nothing for my plugin, but I am running the new version, so maybe you are seeing something that I fixed.

    Keith

  5. wpkey10
    Member
    Posted 1 year ago #

    Screenshots sent! Thanks.

  6. kpgraham
    Member
    Plugin Author

    Posted 1 year ago #

    The error you are getting has been addressed in version 4.2.

    This version will be released in a few weeks as soon as I finish up a few additions.

    You can download the stable and working version at my website:

    http://www.blogseye.com/beta-test-plugins/

    Thanks,

    Keith

  7. wpkey10
    Member
    Posted 1 year ago #

    Thanks a lot! This fixed all warning and it's working just fine.

  8. wpkey10
    Member
    Posted 1 year ago #

    Closed. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags