WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] WP 3.5 HTTP Error on image upload (6 posts)

  1. Photog
    Member
    Posted 1 year ago #

    Upgraded to WP3.5 from 3.4.2 and trying to upload images for the first time with the new version.

    Every image uploaded shows: Error abc.jpg HTTP Error.

    After a lengthy delay the images are visible on the screen and appear to be uploaded.

    Is this a bug in 3.5? Something else?

  2. wrecktom
    Member
    Posted 1 year ago #

    same here.. Tried to desactivate pluggins, but it doesn't help

  3. Photog
    Member
    Posted 1 year ago #

    Odd thing is, after a very lengthy delay, all the images appear to be uploaded.

    Now, if it were possible to get a solution to the gallery problem and not creating thumbnails, we might be getting somewhere with this POS v3.5.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Is this a bug in 3.5? Something else?

    Definitely something else. Http errors normally indicate a server issue. Have you had a look at your site's error logs?.

  5. Photog
    Member
    Posted 1 year ago #

    Why did it never happen in previous versions? Nothing has changed on my server. There is nothing in the error logs.

    As usual, Esmi, you are of no assistance at all.

    I've reinstalled 3.4.2. 3.5 simply isn't workable for me.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    If you cannot work with us, then we cannot help you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.