WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
WP 3.5 Compatibility - Presume OK? (11 posts)

  1. loudcow
    Member
    Posted 1 year ago #

    Just checking compatibility with Total Cache and 3.5. The summary page says the plugin is only compatible up to 3.2.1? That's a few versions back? I presume this info is out of date and all OK. Please confirm before I upgrade my sites to 3.5:)

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. mike-desk32
    Member
    Posted 1 year ago #

    I have tried installing with 3.5. The plugin looks like it's working but I can't seem to get amazon cdn going - it's greyed out (curl php is installed)...

  3. benyhirmansyah
    Member
    Posted 1 year ago #

    It's working for me with Rackspace CDN. Currently have no issue with it.

  4. cbesett
    Member
    Posted 1 year ago #

    yeah. for such a popular plugin, that compatibility version is pretty out of date.

  5. bobmorris60
    Member
    Posted 1 year ago #

    3.5 installed fine for me with Amazon CDN. I clicked Test in the CDN tab and it passed.

    I think it there were widespread issues with W3TC and WP 3.5 0we'd know about it by now here.

    Weird compatibility issues after WP upgrades are very often caused by plugins.

  6. bcwint00
    Member
    Posted 1 year ago #

    @cbesett - If it ain't broke, don't fix it.

  7. cbesett
    Member
    Posted 1 year ago #

    @bcwint00 -- not saying fix it, just would be good if they updated the version compatible #

  8. bcwint00
    Member
    Posted 1 year ago #

    Good point.

  9. mike-desk32
    Member
    Posted 1 year ago #

    @bobmorris60 thanks for the info - good to know.. will look at other possibilities..

  10. muyilleum
    Member
    Posted 1 year ago #

    Had to delete the plugin cos I was having issues after upgrading to WP 3.5. I will wait until it's been updated before reinstalling.

  11. gfields108
    Member
    Posted 1 year ago #

    If you do not deactivate W3 Total Cache before updating to 3.5 you may lose access to the Admin Dashboard.

    This happened to me on a large site--I could not access the Admin area at all after updating without deactivating the plugin. I had to remove all trace of the plugin in the FTP directory to get Admin access back. I reinstalled the plugin and it works fine now.

    It is unfortunate that such a major plugin has not been updated in over 480 days!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.