WordPress.org

Ready to get started?Download WordPress

Forums

WP Supersized
WP 3.5 and plugin 3.1.5 not working (19 posts)

  1. blue00rose
    Member
    Posted 1 year ago #

    I tried reseting options, saving them on every page, deactivating plugin, removing plugin, putting version 3.1.4, 3.1.3, and 3.1.5. again, but it's still not showing images, just infinite loading.

    Any ideas how to fix it?

    http://wordpress.org/extend/plugins/wp-supersized/

  2. zihzo
    Member
    Posted 1 year ago #

    Had this for a while ended up replacing all files via ftp rather than wordpress update. Then reset options and it worked.

  3. Rene Otto
    Member
    Posted 1 year ago #

  4. blue00rose
    Member
    Posted 1 year ago #

    @Rene Otto, I saw that fix, and I tryed it, but it didn't work for me, because that is the fix for 3.1.2/3.1.3 update and it's not working for 3.1.5

    @zihzo, I will try manual update, maybe it will work.

    Tnx to everyone.

  5. blue00rose
    Member
    Posted 1 year ago #

    I tryed manual update, but it's still not working...

  6. leopardman
    Member
    Posted 1 year ago #

    I'm having the same issue...
    Resorting back to a previous version helps show the background photos again, but the combi WP 3.5 and plugin 3.1.5 means it's no longer possible to activate the per-post setting. Could be javascript related conflict...

    Great pity.

    Looking for a replacement plugin now.

  7. Dani Weymouth
    Member
    Posted 1 year ago #

    @leopardman, if you find one, can you share it with us? I'm disapointed with the issues with Supersized too. It would be awesome if it worked. The only other one I've seen is Better Backgrounds but there are issues with that one too. :(

  8. dotwongdotcom
    Member
    Posted 1 year ago #

    I'm about to start from scratch. Is there an older version of WP that is stable with the plugin?

  9. leopardman
    Member
    Posted 1 year ago #

    @Dani: I am playing around with WP-Backgrounds Lite.

  10. leopardman
    Member
    Posted 1 year ago #

    The ease of use of http://wordpress.org/support/view/plugin-reviews/wp-backgrounds-lite is absolutely amazing...

    I'll keep Wp Supersized to continue to use it on older, existing posts. But all future ones will have WP-Backgrounds Lite.

  11. orangjul
    Member
    Posted 1 year ago #

    I am also having the same problem and have tried all of the suggested fixed without any results. I am super frustrated as I've got this on a site that is supposed to launch next week...the client is NOT happy.

  12. Benoit De Boeck
    Member
    Plugin Author

    Posted 1 year ago #

    In all the tests that I did about updating to WP 3.5 with WP Supersized present, I never observed any problems.
    However, while working on the latest update to make sure that it worked on WP 3.5, I noticed that WP had become very sensitive to minor php syntax errors that had no influence in previous versions.
    I would suggest checking that the problems you have are not arising from another plugin or even your theme that would cause a conflict with WP Supersized in WP 3.5 (a wrong call to jQuery is a common reason for conflict). Please try deactivating other plugins or change theme to check this.

  13. TimTee
    Member
    Posted 1 year ago #

    tried this plugin on a new install with twentyeleven

    With the always fit screen(which I need) all captions thumbail etc all off, I get a grey bar that appears on the left during transition.

    On Safari and chrome. Fine on firefox (haven't tested IE but I'll guess its ok)

    Nothing I do gets rid of this.

    bah.

    using wp 3.5, and the latest nextGen to feed the images.

  14. TimTee
    Member
    Posted 1 year ago #

    to add,
    it's fine on chrome (and IE) , it's safari that does this.
    safari 6.0.2, the grey black bar appears over the image on the left side it's about 50-100 pixels wide full height, only appears during transition.

    And there's a really quick bottom bar a few hundred pixels high that flash during transition, really quickly.

    Ipad, it's always there.

  15. TimTee
    Member
    Posted 1 year ago #

    I found the problem. In case anyone else has this same frustrating problem, I removed jquery.animate-enhanced.js from the js folder, and it solved the issue immediately.

  16. alimacca
    Member
    Posted 1 year ago #

    Tim Tee! You the man!

    Worked like a charm!

    Thanks, I will post this thread in the one I started. Much appreciated.

    Ali.

  17. Jase
    Member
    Posted 1 year ago #

    TimTee, Amazing! Thank you for that fix - this was driving me crazy!

  18. SINCROnista
    Member
    Posted 1 year ago #

    I have tried everything: still captions not showing.. no captions, no arrows, no thumbnails, no progress bar...

    using WP 3.5.1
    wp-supersized 3.1.5
    nextgen 1.9.12

    It worked before!

  19. problemmaths
    Member
    Posted 11 months ago #

    Thanks sooo much TimTee. I was stuck with that box on the side of the slideshow. deleting the js animation file worked. mega thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.