WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7 Modules
[resolved] WP 3.5 and CF7M 1.3 Don't Work (7 posts)

  1. jefflockwp
    Member
    Posted 1 year ago #

    It was mentioned in a 'resolved' thread, but I wanted to make sure it was known that the Hidden Fields are still not working in WordPress 3.5 and CF7 Modules 1.3.

    Thanks for your support and update to get this going again! :)

    Jeff

    http://wordpress.org/extend/plugins/contact-form-7-modules/

  2. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please send your form code to support@katz.co ?

  3. i3v
    Member
    Posted 1 year ago #

    As I've already posted in the mentioned thread, I strongly agree with jefflockwp.

    I've just sent my code... Hope it helps..

  4. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    In the sent email, the shortcodes should be like this:

    [post_title]
    [post_category]
    [post_url]
    [post_author]

    Not formatted like this:

    [hidden-455]
    [hidden-893]
    [hidden-894]
    [hidden-895]

    Does that answer your questions?

  5. i3v
    Member
    Posted 1 year ago #

    This worked, thanks! Except for [all-fields] ,somehow..

  6. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    @i3v - this is now fixed. With 3.5, WordPress changed one of the functions the plugin used to make sure the output was secure.

    Now everything's working again with version 1.3.1, just released.

  7. i3v
    Member
    Posted 1 year ago #

    Cool, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.