WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP 3.4.1 - Permalink Option Page Didn't Show Anything (3 posts)

  1. orangakaun
    Member
    Posted 2 years ago #

    Hi!

    I've upgraded to wordpress version 3.4.1 a week ago.
    I can't see anything in the Permalink Option page.

    Need Help!

    I have 3 installation. All of them face the same problem.
    I can't change the permalink structure.

    http://kakuleter.com/
    Upgraded from 3.4
    Existing permalink (%postname%) works fine.
    New blog post permalink (%postname%) works fine
    Can't see permalink option page
    Can't change permalink setting

    http://kakuleter.com/blog/
    Upgraded from 3.4
    Existing permalink (%postname%) works fine.
    New blog post permalink (%postname%) works fine
    Can't see permalink option page
    Can't change permalink setting

    http://tips.my/
    New installation.
    Can't see permalink option page
    Can't change permalink setting

    I've did this
    - Disable all plugins
    - Reset themes to twenty eleven
    None work

    I did contacted the hosting provider, they said it's not the database problem.

    Am I the only person facing this?

    Can anyone please help?

    If you need more info, you can e-mail me at [email address moderated - this forum does not provide support via email]

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. orangakaun
    Member
    Posted 2 years ago #

    Hi!

    I've did your suggestion before.

    The support team at my hosting provider, ServerFreak are amazing. They've helped me to solve the issues.

    It's solved now. Therefore I will mark this topic as resolved.

    I do recommend all to subscribe hosting packages with ServerFreak as their support is insanely awesome and their server is reliable.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic