WordPress.org

Ready to get started?Download WordPress

Forums

WP 3.3 update : visual editor still missing after trying all suggested solutions (8 posts)

  1. evo252
    Member
    Posted 2 years ago #

    Hello,

    My visual editor is missing since I've manually upgraded WP to 3.3. I tried :
    - Rerun the update several times (from french package, then from english package, and downloaded latest.zip), deactivate all plugins and use the Twenty wordpress theme.
    - Add define('CONCATENATE_SCRIPTS', false); in wp-config.php file
    - Use Google library plugin
    - Remove cache more than 50 times, remove cache plugins, empty cache plugins (W3 Total cache, Varnish Cache...).

    I tried all these solutions several times, but in vain.

    Is there any other solution ? And if I come back to WP 3.2, is the visual editor will be back ?

    Thank !

  2. Have you tried a manual reinstall? i.e. remove the wp-admin & wp-includes folders, as well as all WP files in the root. Re-upload manually via FTP the wp-admin & wp-includes folders, as well as all root WP files, from a freshly downloaded copy of WordPress.

    Do not remove .htaccess, wp-content, wp-config.php or any other custom files or folders.

    Back up all files before beginning this process.

  3. Also, have you tried a different web browser and a different machine entirely to rule out a browser or PC issue?

  4. evo252
    Member
    Posted 2 years ago #

    Thank you for your answer Zoonini.

    I tried all these solutions, reupload manually by FTP, and I tried to edit or add new posts via others browsers (chrome, IE and FF) and others machines (PC, MAC, iPhone...). Without success.

  5. Have you tried creating a new user, and making sure that in that user's profile, "Disable the visual editor when writing", is NOT checked. Then log in as that user and take a look.

  6. Have you tried resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  7. evo252
    Member
    Posted 2 years ago #

    I renamed plugins folder via FTP, but I didn't try to reset plugins folder via PHPMyadmin. Then, I didn't try to add new user, but I checked that every user has "disable visual editor" not checked.

    For the moment, I came back to the precedent version of WordPress, I'll try to add new user when I'll update to 3.3 in some days, but the problem is that I couldn't wait because of my bloggers who have difficulties to publish articles via HTML...

    Anyway, thank you for your help !

  8. Markus Stefanko
    Member
    Posted 1 year ago #

    was this issue ever resolved?

Topic Closed

This topic has been closed to new replies.

About this Topic