WordPress.org

Ready to get started?Download WordPress

Forums

WP 3.1.2 - are plugins likely to break? how easy is it to downgrade? (2 posts)

  1. ameliealden
    Member
    Posted 2 years ago #

    hi - ive just set up a cms-style site and now wp 3.1.2 has just come out, im new to wp and im wondering if its likely plugins will break with a small upgrade like this??

    and is it easy to 'downgrade' wp again??

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Not unless you're using an older role manager plugin. It's a security release that impacts on user capabilities only:
    http://wordpress.org/news/2011/04/wordpress-3-1-2/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags