WordPress.org

Ready to get started?Download WordPress

Forums

WP 3.0 RC: multi domain but only one admin account? (7 posts)

  1. Smoerble
    Member
    Posted 4 years ago #

    Hi,
    as the subject says:
    Is it possible to install WP 3.0 RC in a way, to use multiple domains (one main domain and a ton of domain aliases)?

    Articles/Blogs should only be visible on one domain each to avoid duplicate contents.
    But we would like to see one admin account to manage all on one code base.

    Hope you can help, as I don't see any needed functions in the admin screens.

    Thank you, regards
    Smo

  2. Yeah, this has been asked and answered dozens of times. :)

    When you make a new site, you set the admin user email. If it's all the same email, then it uses the login associated with that email. (that'd be you).

    For multiple domains, see all the domain mapping threads and this plugin:
    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  3. Smoerble
    Member
    Posted 4 years ago #

    Thanks Andreas... if it's asked so many times, I wonder why it's not part of the FAQ :) (just kidding). Thanks for your help on that.

    I will work on this now and hope, I get it done quickly.

    Best regards
    Smo

  4. Smoerble
    Member
    Posted 4 years ago #

    Hi Andrea and everyone else,

    it's me again. I uploaded 3.0 (final, not RS), tried to add the plugin from above... and crashed the installation totally. So be warned, the plugin does not work with 3.0 (and it claims it runs only with 2.9.2 anyway).

    So I am back to my question... what do I do now? :)

  5. http://plugins.trac.wordpress.org/browser/wordpress-mu-domain-mapping/trunk/domain_mapping.php?rev=235858

    Yes, it does work with 3.0. Many people are using it.

    Please do not install it in the backend, as it does not go in the regular plugins folder. this is outlined in the readme file.

  6. Smoerble
    Member
    Posted 4 years ago #

    Hi Andrea. As soon as I acitvate the Sunrise in wp-config, the system stops working:
    ---
    No site defined on this host. If you are the owner of this site, please check Debugging WPMU for help.
    ---

    I comment the define(sunrise) out, and the system works fine. Any idea?

  7. Did you put the sunrise.php file in the wp-content folder?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.