WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP 3.0 Newbie Question - Network of Blogs (7 posts)

  1. thbart
    Member
    Posted 4 years ago #

    I was hoping WP 3.0 would allow me to use one install for many of my domains that use WP. Is that possible?

    For example, say I have:

    auto.com
    bike.com
    skateboard.com

    and want to run all three WP installs used on the three different domains off the same main install. Is that possible?

    Thanks.

    -Tom

  2. robinvd
    Member
    Posted 4 years ago #

    Ipstenu, will this work also for the same domain?

    Im currently creating a dutch information website about Apple and it's OS X. I'd like to transform it also to english in the future.

    This means my domains will look like this:

    thedomain.com/nl/ <-- Dutch
    thedomain.com/en/ <-- English

    I thought this would be in the 3.0 beta2 release "but" I don't see the network tab anywhere.. Is it just deleted in the beta or?

    My bad.. looks like I need to change something in the config.php. Will try it for now =)

  3. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    Aside from adding the info in wp-config.php, you will have to go to dashboard Tools > Network to start setting up the multisite part.
    See http://codex.wordpress.org/Create_A_Network

  4. robinvd
    Member
    Posted 4 years ago #

    Ok, found out how it worked.. Took alot of more work then I thought but it's not a problem.

    Now i've got only one problem:

    I'd like to run a script on my .com landing page. I'm in need of a script wich redirects to the browser language.

    English and all EXCEPT dutch --> .com/en/
    Dutch --> .com/nl/

  5. robinvd
    Member
    Posted 4 years ago #

    edit, double posted

  6. I'm of two minds on that one.

    One: Yeah, sure, you can use a special front page with PHP to redirect based on IP.

    Two: I get pissed off when I'm out of the country and I go to Google and end up on Google Japan, because I? Don't speak Japanese!

    Has anyone sorted out the whole 'check the computer for language and use THAT' issue?

Topic Closed

This topic has been closed to new replies.

About this Topic