WordPress.org

Ready to get started?Download WordPress

Forums

WP 3.0 - Custom Links for Images within Gallery (7 posts)

  1. carsonag01
    Member
    Posted 4 years ago #

    In WordPress 3.0, I cannot specify a custom Link URL for an image when I navigate to "Add an Image" > "Gallery" > "Show" > "Link URL"

    Each time I click "Save all changes" after having edited the "Link URL," the new custom URL I enter is ignored.

    However, If I click the "File URL" or "Post URL" button, then choose "Save all changes," the change sticks.

    Is this a bug in WP 3.0?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    "Add an Image" > "Gallery" > "Show" > "Link URL"

    That's not part of a default WP install as far as I can tell. Are you using an image or gallery plugin?

  3. Matt Rittman
    Member
    Posted 3 years ago #

    I'm having the same exact problem. This has got to be a bug and it's very annoying. I'm running WordPress 3.1 by the way...

  4. n_pagiulas
    Member
    Posted 3 years ago #

    yeap exacly the same problem. drives me crazy

  5. n_pagiulas
    Member
    Posted 3 years ago #

    its a nightmare. i replace the url by hand, and when i update the post, custom url is gone.

    this is not a true cms, its the road to the bug city

  6. ganim
    Member
    Posted 3 years ago #

    is there a solution to fix this or this will be general problem for those who wants to add custom link to image in a gallery????

  7. ganim
    Member
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags