WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.8 - tags no longer saved (12 posts)

  1. ErisDS
    Member
    Posted 5 years ago #

    Since upgrading to 2.8 I can no longer add tags to posts.

    Basically, I can add them all in the UI, but they are not saved by WordPress - so I can never have any tags.

    Has anyone else had this problem, and does anyone have a suggested fix?

  2. ErisDS
    Member
    Posted 5 years ago #

    Just as an additional comment this is the same for quick edit

  3. ErisDS
    Member
    Posted 5 years ago #

    Ok, so after a bit of reading around - I found the support thread and this says to disable hyper DB. Which I'm not using, but I am using DB cache (which someone mentions in the comments as being a problem) and disabling that seems to have fixed the problem.

  4. xcaballe
    Member
    Posted 5 years ago #

    Same problem here. I'm not using hyperDB too.

  5. Daynah
    Member
    Posted 5 years ago #

    I had the same problem too, but it went away when I deactivated the "No Flash Uploader" plugin.

    My suggestion is to go through the plugin list and deactivate one by one to see if it helps.

  6. ness
    Member
    Posted 5 years ago #

    I have the same problem, but I found out mine is because of the theme I'm using: Irresistible by WooThemes. Don't know how to fix it yet, though.

  7. abds69
    Member
    Posted 5 years ago #

  8. tristanofvp
    Member
    Posted 4 years ago #

    I'm having the same problem

  9. pazzi
    Member
    Posted 4 years ago #

    I desactivated the WP-Events Calendar and solved temporarily the problem.
    But I intend to use future WP-Events Calendar.

  10. damdanger
    Member
    Posted 4 years ago #

    Same problem, i tried everything listed, no go

  11. johnng88
    Member
    Posted 4 years ago #

    Same problem, i tried everything listed, no go - problem started after update to 2.8.4 - clicking add Tags from used - no tags appeared. Then used "add tag" by typing in new tag then click add tag button, nothing happens! No tag ever inserted in my last 3 posts since update to 2.8.4.

  12. Hostels
    Member
    Posted 4 years ago #

    I think it's WP Events Calendar that is the problem

    Calendar: 6.6-beta
    WordPress: 2.8.6
    All other plugins are deactivated and this problem still exists.

    I think that the calendar somehow replaces ampersands with HTML entities in JavaScript URLs in the Dashboard. See this thread for examples:
    http://wordpress.org/support/topic/326448

    load-scripts.php has URL arguments but the Calendar modifies the URL arguments by replacing the ampersands.

Topic Closed

This topic has been closed to new replies.

About this Topic