WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.8 - get_categories() usage in Backend? (3 posts)

  1. udo kupsch
    Member
    Posted 5 years ago #

    Hello,

    when I try to use this:
    <?php printdump(get_categories('hide_empty=0')); ?> (printdump is an extended print_r)

    I recieve something like this:

    (Vartype: array)
    
    Array
    (
        [errors] => Array
            (
                [invalid_taxonomy] => Array
                    (
                        [0] => Ungültige Systematik
                    )
    
            )
    
        [error_data] => Array
            (
            )
    
    )

    It worked perfect in WP 2.7.1. Any Ideas?

    Best regards

    Udo

  2. adhamox
    Member
    Posted 5 years ago #

    Hi Udo,
    I was facing the same problem..
    upgrade to 2.8.1 Beta or the latest nightly build and it will fix it.

    Adham

  3. udo kupsch
    Member
    Posted 5 years ago #

    Hello Adham,

    I would, but the Blogs I want to update are all in German language, and since I don´t want to use Betas or nightly builds on productive Blogs, I will wait for a fixed version ;)

    Thank you anyway - if I will find the time, I will try to figure out how to fix the code by myself.

    Udo

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.