WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.7 Plugin install error?? (5 posts)

  1. recu
    Member
    Posted 5 years ago #

    While installing a plugin on the new wp2.7 im getting an error...

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /home/axxo/public_html/pizory.com/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /home/axxo/public_html/pizory.com/wp-admin/includes/class-pclzip.php on line 5498

    Help me plzz

  2. MichaelH
    Member
    Posted 5 years ago #

  3. Anonymous
    Unregistered
    Posted 5 years ago #

    I'm not sure, but isn't that plugin now included in the WP 2.7 core? If so wouldn't it be a bit redundant (and possibly conflicting) to be running a seperate plugin that's already running in the core anyway?

  4. teendoc
    Member
    Posted 5 years ago #

    I've already upgraded the WP automatic upgrade plugin to version 1.2 so that is supposed to resolve the conflict. Yet I am still getting the pclzip error.

    Any other thoughts?

  5. mrmist
    Forum Janitor
    Posted 5 years ago #

    As Rage said, you get automatic update functionality in Core now. Is there any other reason you need the auto-update plugin?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags