WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.6 iFrames 'not acceptable' even on HTML edit (1 post)

  1. siutouamy
    Member
    Posted 6 years ago #

    Hi,
    Since the latest WP 2.6 upgraded made me work a little bit, I was revising posts in my blog, and one of them contained an iframe that I can't get back into the post.

    I was aware of the problem, but during WP 2.5.1 I was able to post it under the html edit, instead of the visual. But now, even there I get a "Not Acceptable" message when I try to save.

    This is the code I'm trying to use:
    <iframe frameborder="0" height="500" scrolling="no" src="http://personal.amy-wong.com/gallery/aoi-yu/" width="500"> </iframe>

    As a work around, I tried using the "embed media" Since the url contains an swf file, but it doesn't work because when I set it to a 'flash' type, it only gets me a blank space sized 500x500, and when I set it to a 'shockwave' type, I get the .swf but the images won't load.

    Anyway to embed postcardviewer inside a post without any difficult plugin or script?

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 6 years ago by siutouamy
  • This topic is not a support question
  • WordPress version: 2.6