WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.5.1 will not place thumbs, med size or gallery (4 posts)

  1. Firemaker
    Member
    Posted 6 years ago #

    The problem I cannot figure out is I can upload images to posts and pages but it will not place anything than the full size images I uploaded. It generates the thumbs and mid size files and names them -150x150 and -300x300 as it is spoused to. Clicking on the place thumb or place medium radio buttons does not work. In the path indicator at the bottom of the WYSIWYG window it indicates it is a tumbnail or medium size image. When you place [gallery] in the post it places all the full size images insted of the thumbs.
    Thanks in advance
    Mark McGillveray

  2. CrazySerb
    Member
    Posted 6 years ago #

    I have actually ran across this issue myself... anyone know how to fix that, or at least change the option to put the thumbs into the post instead of full images?

  3. Firemaker
    Member
    Posted 6 years ago #

    I have not solved this problem yet. I gave a wordpress guru called Otto42 my password and he had a look at it. Said he has not seen this before. It must be something to do with our servers, but I have a shared one and do not know much about this stuff. A newbie. As far as I can see all the nessary PHP stuff is on my server thogh.

  4. Anonymous
    Unregistered
    Posted 6 years ago #

    I have this problem as well - would be really grateful for a solution. Somebody suggested it might be a plugin incompatibility issue?

Topic Closed

This topic has been closed to new replies.

About this Topic