WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.5 - add media (4 posts)

  1. paulroberts
    Member
    Posted 6 years ago #

    when i click on the media icons i get a popup that says

    Are you sure you want to do this?

    Please try again.

    any ideas what's happening?

    (i tried in ff3b4 and IE7 same thing)

  2. JackPearce
    Member
    Posted 6 years ago #

    Any one fix this?

  3. edmicman
    Member
    Posted 6 years ago #

    I'm getting this, too. Just install 2.5, I'm on FF3b5.

  4. Hollycca
    Member
    Posted 6 years ago #

    If I add media using the add media icon, and I want to move or change the image in the text, the code gets messed up. I erase the image, and then insert it elsewhere, and then have a look at the html and the old code is still there. When I go back to visual, the image is not where the code says it is.

    Is it my browser, or is it something else? I tried various things, including inserting the image, moving it, and then saving, and then logging out, clearing my browser cache, logging, and the code is still there but the image appears where it is should… sometimes. Sometimes the page never stops downloading and gets stuck in the middle of the download.

    I erased the image code manually, and the issue was resolved. My blogging clients aren’t going to go in there and erase any code… so, what’s the fix?

    Also, using add media: I’m having issues with the image inserting into the right location. I should be able to put the cursor at the start of the paragraph and align to the right or left– but instead the image inserts at the beginning of the post and I have to move it to the appropriate spot.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.