WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.0.5 Vulnerability (5 posts)

  1. dsi0743
    Member
    Posted 7 years ago #

    Security Focus reported a security hole in WP 2.0.5 : http://www.securityfocus.com/bid/21004

  2. KatGirl
    Member
    Posted 7 years ago #

    Can someone advise what that all means? I read it but it makes little sense to me.

    Ta muchly.

  3. Kafkaesqui

    Posted 7 years ago #

    This was discussed on the wp-hackers list. Arguably the key reply in that thread:

    http://comox.textdrive.com/pipermail/wp-hackers/2006-November/009548.html

    In any case, this was reported through the proper channels.

  4. www.onlinecasinoselite.com
    Member
    Posted 7 years ago #

    dsi0743, so what do you recommend? stick with 2.0.4?

  5. MichaelH
    Member
    Posted 7 years ago #

    The link Kaf pointed to states this is NOT a SECURITY issue.

Topic Closed

This topic has been closed to new replies.

About this Topic