WordPress.org

Ready to get started?Download WordPress

Forums

WP 2.0 UNUSABLE when using a NORMAL browser (3 posts)

  1. asbesto
    Member
    Posted 8 years ago #

    The new version of WordPress choosed to add many stupid things like draggable buttons and (very BAD CHOICE) an input box and other things in JAVASCRIPT!!!

    this is really BAD because old and light browsers can't manage it - so it's IMPOSSIBLE to use the new wordpress using an old, not "state-of-the-art" browser.

    Opera, for example (the last version) have many problems and WP 2.0 doesn't work with it.

    this is really bad; why choose to transform a so good product in an unusable one?

    :((((

    i will do a DOWNGRADE to the precedent version, for sure!

  2. vkaryl
    Member
    Posted 8 years ago #

    Opera 7.2, 8.02, 8.5, and 9 beta work just fine with wp 2.0.

  3. rubenroa
    Member
    Posted 8 years ago #

    So, I continous how to see my blog in IE and another browser in the same way on Mozzilla. http://www.e-medicinafamiliar.org

Topic Closed

This topic has been closed to new replies.

About this Topic