WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WowSlider] anomalies - slides are not changing (1 post)

  1. DianaiD
    Member
    Posted 1 year ago #

    I started to test wowslider today and I was really happy - it is cool toy with fancy outcome :)

    I did first set of slides and I changed only transition to fade and uploaded - you can see first version here.

    There is no text and it is just changing slides. Everything works fine.

    But then I wanted to add some text and description and add next/prev etc. And after that these slideshows don't work properly on page/post.

    I tried in local machine - everything is nice. Also if I upload slides to WP then in view mode all transitions and test are nice ( you can see screenshot here) But if I insert it into post then no text and no transition - you can see same version what was in screenshot in live here (passwd: qwerty)

    And I have tested a lot - as if first in my description field were lot of uncommon letters (õ, ä, õ, ü) then I removed description. I also have played with settings etc. but after first success I haven't managed to get set of slides what work properly on page.

    Any ideas what to do? I really like this plugin and I wanted already to buy a licence for unlimited websites as I manage several websites with wordpress but I need text and descriptions to these slides (and descriptions should manage with these strange letters...)

Topic Closed

This topic has been closed to new replies.

About this Topic