WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] Works well in one site, not at all on another (8 posts)

  1. 3cstudio
    Member
    Posted 1 year ago #

    Hi there,

    First off, I love how well FancyBox works (or did work) with the Tiling add-on in Jetpack for: http://www.zahnhomes.com/portfolio/great-rooms/. On an extremely similar site dev., however, it is not working at all: http://dev.cherrycountyplayhouse.org/scrapbook/funny-girl/.

    I have so far:

    • changed to a bare-minimum theme
    • Deactivated all plugins besides Jetpack and FancyBox
    • compared the Media Settings pages in the admin area for both (they are identical)
    • logged out of Jetpack to re-sign-in
    • ... and other measures.

    All to no avail. Images simply go to their post instead of a pretty lightbox display. Can you help?

    Thanks in advance!

    Steve C.
    3Cstudio

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. 3cstudio
    Member
    Posted 1 year ago #

    and... *crickets*.

  3. gman243
    Member
    Posted 1 year ago #

    Hey 3c, I don't see the easy fancybox plug-in in your site anymore so I assumed you disabled it. I am not affiliated with the plug-in in anyway but I thought my topic might help you out: http://wordpress.org/support/topic/the-php-css-file-does-not-render-on-my-host?replies=2

    You may have to manually include the fancybox .css file to get it to work.

    Good luck!

  4. 3cstudio
    Member
    Posted 1 year ago #

    Ah, thanks gman243 -- I've ditched this plugin in favor of something that a). works and b). has some form of response from its developers. :-/ But thanks for the suggested method for getting things going!

    Peace.

  5. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Hi 3cstudio, there is a known bug in WordPress 3.5.1 that will make image open up on a new page even if you have selected "Link to: Media file". Open up the post/page and switch to the HTML tab. Then manually append link="file" to the gallery shortcode.

  6. 3cstudio
    Member
    Posted 1 year ago #

    Ah, thanks RavanH... that's great info!

    I found a workaround in the meantime as well:
    - Edit the gallery
    - Change the Link To: Media File over to Attachment Page... then back to Media File
    - Update gallery
    - Update post

    This works -- see the difference between:
    http://dev.cherrycountyplayhouse.org/scrapbook/grease/ (working)
    and:
    http://dev.cherrycountyplayhouse.org/scrapbook/lunch/ (not working, as of this minute, but will be soon!)

    Thanks again - very helpful.

  7. 3cstudio
    Member
    Posted 1 year ago #

    That produced the link="file" in Text mode just as you suggested.

  8. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, toggling the option works too. Thanks for sharing :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic