WordPress.org

Ready to get started?Download WordPress

Forums

Visual Editor Custom Buttons
[resolved] Works in Chrome, but not IE (5 posts)

  1. hpnvin
    Member
    Posted 1 year ago #

    The plugin works in Chrome, but not IE. Does anyone else have this problem too?

    I've added a couple of custom buttons and they appear when I view the site in Chrome but they are missing when I view the site in IE.

    Any guidance is appreciated!

    http://wordpress.org/extend/plugins/visual-editor-custom-buttons/

  2. cyberduck
    Member
    Plugin Author

    Posted 1 year ago #

    Yes interesting. I havnt tested it in interner Explorer myself as i am a Mac user.
    I know through that some native wordpress funktions doesent work in Explorer (like drag and drop files upload, for instance.)

    I recommended everybody to stay away from ie intil they fully have catched up with more modern browers.

  3. cyberduck
    Member
    Plugin Author

    Posted 1 year ago #

    I have now tested the plugin i ie and for me it work fine.

    Anybody else who have issues with the plugin in internet Explorer, please let me know.

  4. hpnvin
    Member
    Posted 1 year ago #

    Well, I may have the solution for this as well. I use IE 8. It does not resolve this particular line well (while Chrome does it)

    $plugin_array['vecb_button'.$count] = $url.'/js/button'.$count.'.js';

    I changed the script's name to something without numbers and it started working fine in IE. This means I can't use the "count" functionality to automatically add the buttons.

  5. cyberduck
    Member
    Plugin Author

    Posted 1 year ago #

    i consider the issue is resolved

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.