WordPress.org

Ready to get started?Download WordPress

Forums

Unsafe Mimetypes
Works great! (1 post)

5 stars
  1. viensia
    Member
    Posted 5 months ago #

    As Sharlot said: you have to go to Settings>Allowed Mimetypes and enter what you'd like, in my case it was simply swf. Thanks to the plugin author!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.