WordPress.org

Ready to get started?Download WordPress

Forums

WordTube "Get the Flash Player to see the wordTube Media Player" problem. (32 posts)

  1. skingi
    Member
    Posted 5 years ago #

    Hi,

    first thx for this great plugin. And now to my problem. I can't rlly use the plugin since i can't see the player at all. Instead of the video i always see this "Get the Flash Player to see the wordTube Media Player."
    Please help.
    My site: http://www.animedusk.com

    Thanks!
    sking.

  2. Alex Rabe
    Member
    Posted 5 years ago #

    I can't see wordtube running at your side

  3. irishmark
    Member
    Posted 5 years ago #

    Get the Flash Player to see the wordTube Media Player.

    I get the same message: top right of: oaktree.irishmark.net

    and here: http://oaktree.irishmark.net/2008/09/22/abraham-the-good-the-bad-and-the-god/

  4. jesus225
    Member
    Posted 5 years ago #

    I have also the same problem. Since I upgraded to 2.6.2. My wordtube version is 1.60. Example of the error
    I make another blog in other host with 2.6.2 wordpress and 1.60 wordtube plugin and there is any error, I can see all videos without problems.

  5. Alex Rabe
    Member
    Posted 5 years ago #

  6. jesus225
    Member
    Posted 5 years ago #

    I fix it with the new version, but if I deactivate viper video plugin, I don't know why wordtube 2.0 returns to show "Get the flash player..."
    Is there any relation with swfobject maybe?

  7. Alex Rabe
    Member
    Posted 5 years ago #

    Please test now the release version

  8. aquilone
    Member
    Posted 5 years ago #

    Hi.
    i have installed today the latest version of wordtube on http://www.sbrodolina.com and wp give me this message
    Get the Flash Player to see the wordTube Media Player.

    what the problem?

    in anycase very good plugin :)

  9. aquilone
    Member
    Posted 5 years ago #

    Hi forgot. when i upload the video i can see the preview very well, with tnb preview and all the video. but when i save the post and i go on the site wp give me Get the Flash Player to see the wordTube Media Player.

  10. realsol
    Member
    Posted 5 years ago #

    I am having the same problem. Any word on the fix?

    I have WordPress 2.6, Wordtube 2.0 and while it had the player.swf and yt.swf I even downloaded these files from JW and the same result. Unfortunately I overwrote my older version of WordTube when I downloaded the new.

    Thanks.

  11. kfw
    Member
    Posted 5 years ago #

    I have the same problem. In Firefox everything is fine. The video is showing.

    But in IE there is no video, only the "Get the Flash Player to see the wordTube Media Player."

    I have installed Flash Player again, have wordtube 2.0 and WP 2.6.
    Please help.

  12. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    I just checked all of those sites, and I see the player in both FF3 and IE7.

    Perhaps you don't have the Flash player properly installed?

  13. Alex Rabe
    Member
    Posted 5 years ago #

    Please check always for JS script errors and disable for a test all other plugins

  14. realsol
    Member
    Posted 5 years ago #

    Ok. I am running WordPress MU so I can create a clean Blog very easily.

    - Created a new blog with no plug-in's except WordTube. Works fine.
    - Started my theme. Works fine.
    - Added nextGEN Gallery 0.98. No Workie. "Get the Flash Player to see the wordTube Media Player."

    There is the conflict. Should I be running a newer version of nextGEN when using WordTube 2.0?

    Thanks.

  15. realsol
    Member
    Posted 5 years ago #

    Ok. Just upgraded my test blog to 0.99.1. Everything seems to work fine now.

    Has the NextGEN Widget or Flashview plug-in's been changed for this release from .98? Version number look the same.

    Thanks again. Can't wait to start playing around with it.

  16. Alex Rabe
    Member
    Posted 5 years ago #

  17. spstieng
    Member
    Posted 5 years ago #

    I just upgraded to WordPress 2.6.2 and Wordtube 2.0.
    I use JW FLV Media player 4.1 and SWFObject v2.1.

    It works backend (administration panel), but not frontend. I get the message "Get the Flash Player to see the wordTube Media Player."

    I have the lates Flash player. I get the same message in Opera, Firefox and IE.

    Can anyone check to see if they also get the same message?
    http://www.norwegianfashion.no/
    (Down on the right side)

    PS. In admin mode, the player is not visible in IE and Firefox when looking at the playlist. Only the list with thumbnails is visible. If I click a thumb / video, I can hear the clip being played, but I see nothing.

    PPS. I've read your blog and there is nothing there that helps me.

  18. Alex Rabe
    Member
    Posted 5 years ago #

    The plugin wp-simpleviewer require a update, the current version 1.3.2 seems to be better

  19. spstieng
    Member
    Posted 5 years ago #

    Huh... thanks. That worked :o)

    Still some issues though.
    Now you can see what I meant with the plugin just showing the play list. I can click a video and it runs, but you can only hear it, not see it.

    Any ideas?

    Steven
    http://www.norwegianfashion.no

  20. Alex Rabe
    Member
    Posted 5 years ago #

    Your media height (200px) is identical with the playlist size (200px)

  21. spstieng
    Member
    Posted 5 years ago #

    Aaah, ok. Thanks Alex.

    I now see why I didn't catch on at first. It's a little bit ambiguous "sizing up" in the new version.

    In Settings -> Wordtuybe -> Media Player, I define default size (W x H) for the flash player.

    So that should take care of the player size.

    In Settings -> Wordtuybe -> Playlist, I thought I only had to define the length of the play list. Not including the player.

    As it turns out, the default size (W x H)has to be set to 320x440, because the player is 240px high and I set the playlist to be 200px high.

    I might be missing something, but why not just leave out the Playlist -> Default size (W x H) and just use Playlist -> Playlist size ?

    It seems like the titles are taken directly from Youtube (when video is taken from there) and not using the ones I made. Is that correct?

    The list looks a bit untidy now with the tile on white background and an ampty grey box below. Am I doing something wrong?

    I really appreciate Wordtube. It's simple and easy to use. And I also see the potential for some really good adon's in future version. When I get time, I will post my ideas for you :)

  22. spstieng
    Member
    Posted 5 years ago #

    Is there a way for me to style the playlist myself?

  23. -dk
    Member
    Posted 5 years ago #

    I dig both the wordTube and the NexGen gallery plugin, only wish i could get both working. if i have the nexgen gallery plugin activated i get the "Get the Flash Player to see the wordTube Media Player." message. as soon as i deactivate the gallery plugin the wordTube works just fine.
    does anyone have the solution for this problem? Thanks in advance.
    -dk

  24. -dk
    Member
    Posted 5 years ago #

    is there a good, easy to use photo gallery application like NexGEn that won't cause problems with wordTube? I am trying to get a music site together and need both a music player and a photo gallery. nay help will be GREATLY appreciated.
    thanks
    -dk

  25. Alex Rabe
    Member
    Posted 5 years ago #

    Have you upgraded NextGEN ?

  26. dickovski
    Member
    Posted 5 years ago #

    I had the same problem (WordPress 2.6.2 and Wordtube 2.0.) but upgraded NextGEN and everything is now good.

  27. penopticon
    Member
    Posted 5 years ago #

    Just wanted to say, I've tested this plugin with WordPress 2.65 and it works great. Thanks Alex!

    As Alex states on his website, I had to re-add this line:

    <?php wp_head(); ?>

    to the header of my theme to avoid the "Get the Flash Player to see the wordTube Media Player" message. The obvious reason for this (obvious after I turned on Firefox's error log) was the missing swfobject reference.

    Thanks again.

  28. zowieguy
    Member
    Posted 5 years ago #

    Does anyone know if there is a way to remove the "Get the Flash Player to see the wordTube Media Player" from showing. It messes up my page on mobile phones. I looked around in the code but could not find it. Or mabey if there was a way to just show a static pic or something if the browser can not play the flash. Any suggestions....?
    Thanks'

  29. cool2009
    Member
    Posted 5 years ago #

    Hi Everybody,

    I have downloaded and installed latest version of wordtube. i activated the plugin and inserted in my sidebar. i can see only one video but unfortunately i can not see my playlist.
    can anyone give me a solution please.
    thank you for your help.

    thank you
    cool

  30. tywerx
    Member
    Posted 5 years ago #

    adding this to my header.php solved my problems

    <?php wp_head(); ?>

    thanks all
    ty

Topic Closed

This topic has been closed to new replies.

About this Topic