WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] wordtube file upload aborts without error message (5 posts)

  1. Davokon Sergej
    Member
    Posted 5 years ago #

    hello everybody,

    sorry for my bad english, i'll try to explain my problem as good as possible:

    i'm using wordtube (latest version) under wordpress 2.7 here.

    everything has been installed and configured as told. upload path is wp-content/uploads/ and has CHMOD 777.

    but the upload via wordtube (flv, mp3) does not work. it seems to upload and after uploading i'm back in the wordtube section of my wordpress-backend. but the new media file is not in the list.

    upload file size limit is 72 MB, this shoud not be a problem. i'm trying to upload 5, 10 and 15 MB sample flvs (everything fine with them) -

    does anybody have an idea after what i have to look to catch this error?

    thank you in advance,
    patrick

  2. bento
    Member
    Posted 5 years ago #

    Thanks for this excellent plugin, I appreciate that it`s highly configurable.

    However I ran into the same problem. I can not upload MP3 files through the Wordtube backend. It aborts without any warning or error and simply goes back to the initial page (Media > Wordtube). I am using version 2.2.

    It would be a great help if this could be fixed, I can not use this plugin for a commercial website. Some of my customers are not familiar with uploading via FTP and inserting file paths.

    Thank you!

  3. msdana
    Member
    Posted 5 years ago #

    Having the same problem using WP 2.7.1 and WordTube 2.2.

  4. rhythmdoctor
    Member
    Posted 5 years ago #

    Same problem here as well. In fact, it seems to cause problems with the database where after it stops, the database connection continues until it times out.

  5. Andrea Schrul
    Member
    Posted 5 years ago #

    Hi you all.
    I have had a similar problem. I could upload smaller files like up to 5MB, however, as soon as the files got to big, the upload aborted after 7 minutes without any error message.
    This helped me:
    http://wordpress.org/support/topic/196777
    I uploaded the file to my word tube upload folder via ftp and the thumbnail to my regular picture media center and than I just got back to Word tube and instead of trying to upload the file I did put the correct addresses at "URL for media". This goes much faster anyway.
    Hope I could help you.
    Best,
    Andrea

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags