WordPress.org

Ready to get started?Download WordPress

Forums

wordpress@yourdomain emails. (3 posts)

  1. markmapstone
    Member
    Posted 1 year ago #

    I really hope someone can help me out here... this is driving me bonkers.

    recently I have installed and themed a few sites for people and very often I'll set up the admin account with my own personal email address as the client won't have one yet.

    Not a problem I think, I'll just change the emails back in Settings > General, after I'm done.

    However, my personal email address still gets notified (of comments etc)... every time the mails are sent to a 'wordpress@[mydomain].com' which ends up in my inbox.

    Where can I change this, permanently?

    Anyone? Thanks in advance.

  2. Tara
    Member
    Posted 1 year ago #

    This could just be a settings problem... Check the email address that is used under your settings tab. You can find it under Settings->General.

    This may be different from the email address that you set up in your admin profile.

    (Also check Settings->Writing. Some plugins might use that email address.)

  3. markmapstone
    Member
    Posted 1 year ago #

    It's not. I have checked that.

    Anyone else?

Topic Closed

This topic has been closed to new replies.

About this Topic