WordPress.org

Ready to get started?Download WordPress

Forums

Vanilla Forums
WordPress/Vanilla widget - links not working and more (3 posts)

  1. macnmotion
    Member
    Posted 1 year ago #

    Using the Vanilla widget in my wordpress site sidebar. See at:

    http://www.expectingexpats.com/

    Issues:

    1) The hyperlinks for the listed "recent discussions" don't go to the specific discussion, just to the main forum listing. There is an error in the hyperlink. I've seen others state this exact problem but haven't found a solution. Here is an example:

    The widget hyperlink is:
    http://www.expectingexpats.com/share#/discussion/21/can-i-take-cold-medicine-while-pregnant

    But the proper hyperlink is:
    http://www.expectingexpats.com/share/#/discussion/21/can-i-take-cold-medicine-while-pregnant

    Notice the missing "/" before the "#" in the hyperlink -- should be share/#

    2) No matter how many discussions I choose to show in the widget (I currently choose to show 2) it shows 5. They're coming from the correct Category but the quantity is wrong.

    Any help appreciated. I see these errors on multiple systems, multiple browsers.

    http://wordpress.org/extend/plugins/vanilla-forums/

  2. raphaelsuzuki
    Member
    Posted 8 months ago #

    I'm also experiencing this issue.

    The widget never updates and shows only 2 threads out of 11.

  3. raphaelsuzuki
    Member
    Posted 8 months ago #

    Fixed my issue. Was using the deprecated add-on instead of the now built-in embeding.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.