WordPress.org

Ready to get started?Download WordPress

Forums

[wordpress.org] wiki not working (11 posts)

  1. TigerDE2
    Member
    Posted 10 years ago #

    Hi!
    The wiki's throwing php error messages at everyone who dares to come too close... ;)
    Christian
    Fatal error: Unknown function: t() in /home/wordpres/public_html/wiki/lib/InlineParser.php on line 525

  2. Stevarino
    Member
    Posted 10 years ago #

  3. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    Fixed.

  4. TigerDE2
    Member
    Posted 10 years ago #

    oh, ok.
    didn't see that post, sorry.

  5. TigerDE2
    Member
    Posted 10 years ago #

    anyway: what caused the error?
    did you upgrade to cvs?
    (because the new wiki supports categories; they'd be quite handy...)

  6. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    It was a glitch in mmcache.

  7. TechGnome
    Moderator
    Posted 10 years ago #

    I'm going to go on a limb and say that the problem was that there was a call to a function t() /home/wordpres/public_html/wiki/lib/InlineParser.php, on line 525, and no such function existed.
    TG

  8. TigerDE2
    Member
    Posted 10 years ago #

    whatever mmcache is...
    (it's not the php cache, is it?)

  9. Alex King
    Member
    Posted 10 years ago #

  10. Stevarino
    Member
    Posted 10 years ago #

    I was looking for that link!

  11. TigerDE2
    Member
    Posted 10 years ago #

    You know what bothers me about google?
    Before google (BG), people would give you an answer if they had one. (Or they would simply do nothing, if they didn't knew either.)
    Nowadays (AG, anno google), people will simply post a link to google...
    What happend to society? ;o)
    Anyway, the link is
    http://turck-mmcache.sourceforge.net/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.