WordPress.org

Ready to get started?Download WordPress

Forums

WordPress.org Forum Profile glitch? (5 posts)

  1. sonfisher
    Member
    Posted 10 months ago #

    This does not involve wp installs. This is about the WordPress.org Forum Profile presentation. When I view my own profile, I see the last three items in the top profile block that should display 3 statements (answers to three questions?)
    I use WordPress at work
    I make my living using WordPress
    I am a WordPress consultant.

    After playing with this and noticing that my choices made no difference to the displayed information. I assume that the display is missing check boxes in front of each to indicate our answers to these questions. I suppose this could be due to Chrome's check box glitch.

    Regardless, can I recommend using a different approach to displaying these remarks?

    I use WordPress at work
    I make my living using WordPress
    I am a WordPress consultant.

    or these?
    I do not use WordPress at work
    I do not make my living using WordPress
    I am not a WordPress consultant.

    For your consideration, wherever a form checkbox is used to take input, use another method (just write it out without using boxes) to display the results.

  2. Andrew
    Forum Moderator
    Posted 10 months ago #

    Does the issue occur in a particular browser? If so, have you tried disabling your browser add-ons to explore whether any could be responsible?

    There should be checkboxes next to those options.

  3. sonfisher
    Member
    Posted 10 months ago #

    Thanks for asking Andrew, I can reproduce this in Chrome (current version), InternetExplorer v10, Firefox v2.1.7.1, Opera v15 and Safari v5.1.7. With no plugins/addons for IE, Opera or Safari.

  4. Known bug. We have a ticket open.

  5. sonfisher
    Member
    Posted 2 months ago #

    Just curious, has the 'open ticket' been fixed?

Reply

You must log in to post.

About this Topic

Tags