WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] wordpress.org account problem (5 posts)

  1. BlastChat
    Member
    Posted 3 years ago #

    I would like to submit plugin, so I went to worpdress.org and created account, logged in I went to Extend - Plugin and following instructions I arrived at http://wordpress.org/extend/plugins/add/ just to figure out I am NOT logged in this section of worpdress.org website. At the bottom "You must log in to post." So I Went there and filled my account info just to get "This username does not exist. Register it?". So I went to register here again just to get "You’re already logged in, why do you need to register?".

    Si I am confused, do I need 1 account for plugin submission and one account for forum support access? Or can I use same? Because I logged out from forum account went to same plugin area just to figure out my username is already taken.

    If you could recommend steps to take in this situation, I would highly appreciate it.

    Thank you.

  2. Logins were recently combined site-wide and I'm sure there are probably some leftover glitches. Try clearing all wordpress.org cookies from your browser, then login from the plugins directory.

  3. BlastChat
    Member
    Posted 3 years ago #

    Nope, did not work...tried completely different clean browser...

  4. BlastChat
    Member
    Posted 3 years ago #

    ok, it took less then a day or so and it is sorted out. Either you did something manually or system propagated new account information to the rest of the website. thank you for your response.

  5. Caching has been a problem here lately. I'd blame it on that. Glad it finally fixed itself. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.